Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Has anyone managed to get XBMC running on the Drobo itself?
09-02-2014, 03:49 AM
Post: #1
Has anyone managed to get XBMC running on the Drobo itself?
I have some help as I am no Linux guy (learning to be...slowly) but fortunatelyknow a man that is. We are trying to get XBMC running on the Drobo itself but running into a couple of challenges.

Need to get "CMake" installed on the drobo5N for instance.

Has anyone managed to get XBMC running on the Drobo itself? Its a pretty light media server so it seems like a good option for the Drobo5N.

Slackware packages etc fail to install even when all the dependencies appear to be present so it is being done the hard way. We need Cmake to work. Has anyone managed this?
Find all posts by this user
Quote this message in a reply
02-02-2015, 02:35 PM
Post: #2
RE: Has anyone managed to get XBMC running on the Drobo itself?
XBMC as a light media server? Are you serious? The media server part of XBMC is fairly bad. There are tons of other options if you are looking for just a UPNP server.
Find all posts by this user
Quote this message in a reply
02-16-2015, 03:08 PM
Post: #3
RE: Has anyone managed to get XBMC running on the Drobo itself?
(09-02-2014 03:49 AM)arioch13 Wrote:  I have some help as I am no Linux guy (learning to be...slowly) but fortunatelyknow a man that is. We are trying to get XBMC running on the Drobo itself but running into a couple of challenges.

Need to get "CMake" installed on the drobo5N for instance.

Has anyone managed to get XBMC running on the Drobo itself? Its a pretty light media server so it seems like a good option for the Drobo5N.

Slackware packages etc fail to install even when all the dependencies appear to be present so it is being done the hard way. We need Cmake to work. Has anyone managed this?

Did you ever get that 5n to run with XBMC??
I have the 5n and it runs very good with xbmc, the only problem i am having it wont connect if i am connected with wifi. it connects when i am connected to Ethernet.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: