Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2017 / 2016 drobo website feedback
10-26-2015, 09:37 AM (This post was last modified: 02-24-2017 03:23 PM by Paul.)
Post: #1
2017 / 2016 drobo website feedback
Hi just making this thread as could be a good place for users to post any feedback about the new website redesign and any broken links that are found, so that a web developer can use the thread to help fix them.


some related threads are here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

maybe a quick way to summarise them could be as follows?

a) Which page that has the problem or broken link?
b) what is the actual problem
eg. is it a typo or where is the link going to?
& where should it go to (if known)

(edited title from 2015 to 2016 to 2017)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
10-28-2015, 12:50 PM (This post was last modified: 05-09-2016 01:07 PM by Paul.)
Post: #2
RE: 2015 drobo website feedback
found another one:

this page: https://myproducts.drobo.com/article/AA-01448
has link to: http://www.drobo.com/products/migrations.php
but ends up at: http://www.drobo.com/news-all/

(seen as fixed)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
11-19-2015, 11:10 AM (This post was last modified: 05-18-2016 03:18 PM by Paul.)
Post: #3
RE: 2015 drobo website feedback
the knowledgebase search feature seems to have stopped working, where a search brings up every article instead:
https://myproducts.drobo.com/articles
(edit: this seems to work again, and with a larger list being shown in case the keywords were not found, which is probably ok) Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
02-24-2017, 03:24 PM
Post: #4
RE: 2017 / 2016 drobo website feedback
there is a broken image found here on this knowledgebase article:
https://myproducts.drobo.com/article/AA-01807
+ link to kb 605 https://myproducts.drobo.com/article/AA-01808

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: