Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DDService high CPU utilization
11-24-2015, 11:38 AM
Post: #1
DDService high CPU utilization
The server where I have the Drobo Dashboard service running is a dedicated 8 core 2.20 GHz Intel cpu. Currently the DDService is running from 0% - 96% cpu utilization in 3-5 second intervals. I am wondering why this is happening?
Find all posts by this user
Quote this message in a reply
11-26-2015, 11:33 AM
Post: #2
RE: DDService high CPU utilization
hi derp,
i usually see a constant 5% cpu for dashboard, (unless im actively doing something), but maybe there is some firewall settings conflicting or blocing part of it, which is causing it to keep retrying somehow?

if you have a look here, (while mac mainly) it might be firewall related?
https://myproducts.drobo.com/article/AA-01503

also what happens if you reboot the computer and drobo, plus to manually stop and restart the service if on windows?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
11-30-2015, 02:48 PM
Post: #3
RE: DDService high CPU utilization
Paul, thanks for your reply. There is no firewall enabled and nothing that would interfere with the flow of data between the server with the Drobo Dashboard and the Drobo B1200i 's.

I have restarted the service and the CPU usage is normal. I am unable to replicate the error. But I would like to avoid it happening again. If it does happen again I will reply with the stats.
Find all posts by this user
Quote this message in a reply
12-01-2015, 11:58 AM
Post: #4
RE: DDService high CPU utilization
thanks, ok sure,

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: