Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo Gen2 not showing in Finder
01-14-2017, 12:09 AM
Post: #1
Drobo Gen2 not showing in Finder
I had to upgrade to Macbook 2016 running Sierra 10.12.2 recently as old MacBook Pro died.

I have been running Drobo Gen2 4-Bay (currently with 3 disks with 11% to go all green lights with one yellow). The Dashboard can find the Drobo and running latest firmware and dashboard.

Drobo doesn't seem to show up in finder and not mounting. Any advice appreciated - is it time to upgrade to Drobo 5C? Is it easy to migrate from Drobo Gen2 to Drobo 5c?
Find all posts by this user
Quote this message in a reply
01-16-2017, 07:58 PM
Post: #2
RE: Drobo Gen2 not showing in Finder
hi wendy,
there is migration path and procedure for the gen2 drobo, going to a drobo5c for example which can be found here:
http://www.drobo.com/resource-center/migration/

(i was able to migrate my diskpack from a drobo-S-gen2 into another replacement model and it went smoothly)

it might be worth trying to shutdown your drobo from dashboard, and to then restart the mac, and then the drobo one time, just to make sure in case it does become found again.

(and if you happen to have diskwarrior and are familiar with it you could also try running diskwarrior on your drobo gen2 in case it notices any problems that it can fix too)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
01-17-2017, 04:20 AM
Post: #3
RE: Drobo Gen2 not showing in Finder
Thanks Paul - will give this a try!
Find all posts by this user
Quote this message in a reply
01-18-2017, 08:17 PM
Post: #4
RE: Drobo Gen2 not showing in Finder
ok thanks, please let us know how things go

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: