Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
myDrobo configuration window is blank
Yesterday, 03:11 PM (This post was last modified: Yesterday 04:53 PM by davewhitester.)
Post: #1
myDrobo configuration window is blank
I've tried to configure myDrobo and DroboPix several times over the past few weeks. I can install and uninstall, but when I click "Configure", the window that pops up is blank. I've tried with Mac OS X 10.12.2, 10.10.5, and Windows 7 (running in VMware, Bridged mode). The common thread appears to be that port 8080 (the source of the webpage) is closed. If true, how can I turn that port on with the 5N?

Dashboard v2.8.5
Firmware v3.5.12

Upon looking further, I found references to myDrobo apps and difficulties coming from corrupt Apache .conf files. Noting that Apache configuration windows were also blank, I opened the DroboApps share on the 5N; renamed the Apache folder: Apache.old and restarted the Drobo. I hadn't used browser access of my 5N for anything. Once it had finished restarting the Apache folder was rebuilt and everything works!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: