Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2nd gen Drobo in perpetual "Data Protection" mode?
02-25-2017, 11:26 AM
Post: #11
RE: 2nd gen Drobo in perpetual "Data Protection" mode?
(02-20-2017 05:25 PM)Paul Wrote:  thanks for the update,
it looks like even with about 16 days it is still not completing...

if you can wait 1 more day, and then if it still does not work, you could try putting the drobo into a readonly mode, which may help to stabalist things a bit to be able to copy off some data. (usually it is for reboot loops though may help here too), for example as mentioned here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

in case it does not let you, then you may need to shutdown the drobo (trying first via dashboard if it lets you, and also after shutting down the computer).
- and then with power all Off and cables unplugged, to remove your diskpack drives from your drobo (remembering the order for later)
- and then to try powering up the empty drobo and computer and dashboard, and trying to enable the readonly mode.
- and then to shutdown the drobo via dashboard
- and with drobo powered Off, to remove all cables from the drobo, and to put your diskpack drives back into the drobo where they were before.
- and then to try powering up the drobo again (which i believe should still be in readonly mode)....

.... please remember that if in read only mode, (which dashboard should be able to help verify), the drobo may look like it is doing something but it should just be in read only mode. (if during bootup though, it appears to hang on the blue let lights as they fill up from 1 to 10, please do allow it extra time though)

how are things now?

Thank you for the suggestion. That seems to have gotten me access to my drobo again. by the time I got to the end of your instructions it gave me all green lights, and blue lights but drobodashboard and windows couldn't see the drobo so I shutdown my computer (effectively powering down the drobo?) then restarted and now I can access my drobo, albeit in RO mode. Would it be safe, do you think, to put it back in to RW mode?

Thx!
Find all posts by this user
Quote this message in a reply
02-27-2017, 05:34 PM
Post: #12
RE: 2nd gen Drobo in perpetual "Data Protection" mode?
ah that is great news (from the accessing the data in read only)

i honestly think the best thing to do right now (if you can still actually access the data) would be to start copying it onto somewhere else while it is accessible.

once you have successfully copied your data (which may admittedly take a fair amount of time), then i think you may need to identify a good set of drives and to set up the drobo from scratch again (essentially like restarting and resetting the drobo, but only using a set of drives known to be good) - but you would not lose anything but some time, by trying to take the drobo out of readonly mode.... but please, only try that after you copy your accessible data Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
03-03-2017, 05:54 PM
Post: #13
RE: 2nd gen Drobo in perpetual "Data Protection" mode?
Thanks for all your help. I am in the process of copying things to my server but that will take... forever. I am a bit worried though as one of the drives has gone "red" (bad I assume)(but this is why I got a drobo in the first place so its kosher) so I will check it once I have copied everything.

Question though. I keep trying to find the largest supported drive for Gen2 Drobos and can't seem to find it anywhere. I think I found somewhere before that 3tb drives should work which I can confirm, and I have used 4tb drives no problem. I figure if I am going to have to replace a drive that I should go ahead and "future proof" (proof is relative I know) things by getting a larger drive but I don't know if the Drobo Gen2 can take 5,6,8tb drives?

Can you (or anyone) confirm compatibility of drives larger than 4tb?

Thanks!!!
Find all posts by this user
Quote this message in a reply
03-19-2017, 09:47 AM (This post was last modified: 03-19-2017 10:06 AM by ticzon1.)
Post: #14
RE: 2nd gen Drobo in perpetual "Data Protection" mode?
(03-03-2017 05:54 PM)gaikokujinkyofusho Wrote:  Thanks for all your help. I am in the process of copying things to my server but that will take... forever. I am a bit worried though as one of the drives has gone "red" (bad I assume)(but this is why I got a drobo in the first place so its kosher) so I will check it once I have copied everything.

Question though. I keep trying to find the largest supported drive for Gen2 Drobos and can't seem to find it anywhere. I think I found somewhere before that 3tb drives should work which I can confirm, and I have used 4tb drives no problem. I figure if I am going to have to replace a drive that I should go ahead and "future proof" (proof is relative I know) things by getting a larger drive but I don't know if the Drobo Gen2 can take 5,6,8tb drives?

Can you (or anyone) confirm compatibility of drives larger than 4tb?

Thanks!!!

My set up: Drobo Gen 2 Firewire: WD RED 5TB / WD RED 4TB / WD GREEN 2TB / WD RED 2TB
I have successful used a 4 and 5 TB hard drive in a Drobo Gen 2 (Firewire). HOWEVER: I had one of the bays empty and put in a WD 2 TB Green drive. The drobo didn't see it (I know the drive is good since it was just in my Drobo Gen 1). I let the drobo run over night, but in the morning, the WD Green still can't be seen. Therefore, I decided to do a little cleaning. I disconnected my drobo, so I can blow out the dust inside. My WD Red 5 TB hard drive doesn't slide out! I have pushed the side tab multiple times (sliding the drive in and out) but it will only slide out about 1/4 of a inch then gets stuck. I don't want to damage the drive. So I pushed it back in. Blew the dust out of the remaining 3 bays. Put in back all drives and started up again. All drives (including the WD Green) are running with green lights, and Drobo Dashboard can see the drobo. However....What am I going to do with that WD RED 5TB that doesn't want to slide out???
(02-25-2017 11:26 AM)gaikokujinkyofusho Wrote:  
(02-20-2017 05:25 PM)Paul Wrote:  thanks for the update,
it looks like even with about 16 days it is still not completing...

if you can wait 1 more day, and then if it still does not work, you could try putting the drobo into a readonly mode, which may help to stabalist things a bit to be able to copy off some data. (usually it is for reboot loops though may help here too), for example as mentioned here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

in case it does not let you, then you may need to shutdown the drobo (trying first via dashboard if it lets you, and also after shutting down the computer).
- and then with power all Off and cables unplugged, to remove your diskpack drives from your drobo (remembering the order for later)
- and then to try powering up the empty drobo and computer and dashboard, and trying to enable the readonly mode.
- and then to shutdown the drobo via dashboard
- and with drobo powered Off, to remove all cables from the drobo, and to put your diskpack drives back into the drobo where they were before.
- and then to try powering up the drobo again (which i believe should still be in readonly mode)....

.... please remember that if in read only mode, (which dashboard should be able to help verify), the drobo may look like it is doing something but it should just be in read only mode. (if during bootup though, it appears to hang on the blue let lights as they fill up from 1 to 10, please do allow it extra time though)

how are things now?

Thank you for the suggestion. That seems to have gotten me access to my drobo again. by the time I got to the end of your instructions it gave me all green lights, and blue lights but drobodashboard and windows couldn't see the drobo so I shutdown my computer (effectively powering down the drobo?) then restarted and now I can access my drobo, albeit in RO mode. Would it be safe, do you think, to put it back in to RW mode?

Thx!
I have the same Drobo Gen 2 Firewire. With four 2 TB hard drives, I have seen it work for over a week when the machine is less than half full (4 of 10 blue lights). Sometimes, I would replace a drive with a newer drive (like a WD RED), and would wait for a week before the data protection sequence is done. Therefore, with a Drobo that is just about full, I would expect to wait longer. BTW: I suggest you set up a method of backing up your Drobo, so that if Drobo dies, you don't loose your data. My drobo is on a Mac, and TimeMachine is always backing up this Drobo. I also have another software (ChronoSync) that copies the file to another hard drive on my network in the middle of the night. It gives me peace of mine knowing I have the files since I know that the drobo days are number and reading this forum makes me worry with all the number of people with problems with their drobos.
Find all posts by this user
Quote this message in a reply
03-20-2017, 06:44 PM (This post was last modified: 03-20-2017 06:46 PM by Paul.)
Post: #15
RE: 2nd gen Drobo in perpetual "Data Protection" mode?
btw ticzon1 already knows this thread, but there are some gen2 posts here by users with larger drives:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

however, im think the officially tested drives are 4TB, and a max 16TB volume on that model, and there are some important caveats like certain firmware requirements or settings regarding the type of 4k sector advanced format drives, for example mentioned here
https://myproducts.drobo.com/article/AA-01199
and also here:
https://myproducts.drobo.com/article/AA-01124

(for ticzon1, just linking to your main thread about a stuck drive)
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: