Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with my Drobo Pro 800
02-17-2017, 06:27 AM
Post: #1
Problem with my Drobo Pro 800
Hello,

it's my first time here in the forum.
I have a Drobo Pro 800 and I have some problems with it.
When I restart my Drobo blu lights will start to turn on scrolling and then they stop randomly. The green light in the low area flashes and continues like this for several minutes. Then it switches off and restarts by itself.

Here attached the link with my Drobo's video. https://www.dropbox.com/s/pqz8permw9jmf6...https://www.dropbox.com/s/pqz8permw9jmf6h/vide

Could you help me? Anyone knows this problem?
Find all posts by this user
Quote this message in a reply
02-17-2017, 07:41 PM
Post: #2
RE: Problem with my Drobo Pro 800
hi adl, welcome to the forum,
another user called airbongo recently mentioned something similar and i just posted here for him:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(but please find a copy below for you too) Smile

am not sure if your power supply is working 100% but you might be able to check this by looking at this page to see if the lights are ok:
https://myproducts.drobo.com/article/AA-01615

also, it might be worth trying to put your drobo into a readonly mode, for example as mentioned here, as it might be able to let you access your data again to copy somewhere:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

if those do not work it might be best to raise a ticket with the support team (and i think you could still raise a paid ticket if you wished) but please let us know how things go.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: