Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 5C not showing up in Dashboard
03-04-2017, 10:12 AM
Post: #1
Drobo 5C not showing up in Dashboard
Hi, I just purchased a Drobo 5C in addition to my 5D. After inserting all drives and booting up, Drobo 5C is not showing up in Drobo Dashboard while most of the blue capacity LEDs are flashing. I already restarted my iMac but unfortunately only Drobo 5D is shown in Dashboard. Maybe would it help to re-install Drobo Dashboard? 5C is connected to my iMac via Apple USB-C to Thunderbolt 2 adapter. Could that be a problem?

Thank you for any help.

Best regards,
Claus
Find all posts by this user
Quote this message in a reply
03-06-2017, 08:41 AM
Post: #2
RE: Drobo 5C not showing up in Dashboard
Hello,
We had a similar issue, and it looks like Dashboard v 3.0.0 might be the cause.

FYI - I back-revved our system to Dashboard v2.8.5 and now my "S" appears in the dashboard again.

I did a clean un-install and used a download I found on the general web, as I could not seem to locate a version of the software anywhere on the official Drobo site.

Couple of reboot, and I have all three chassis back up on the dashboard.

Just in time too - as I had one drive on the "S" flagged red.

Hope that helps!
Find all posts by this user
Quote this message in a reply
03-06-2017, 07:44 PM
Post: #3
RE: Drobo 5C not showing up in Dashboard
(03-04-2017 10:12 AM)globox Wrote:  Hi, I just purchased a Drobo 5C in addition to my 5D. After inserting all drives and booting up, Drobo 5C is not showing up in Drobo Dashboard while most of the blue capacity LEDs are flashing. I already restarted my iMac but unfortunately only Drobo 5D is shown in Dashboard. Maybe would it help to re-install Drobo Dashboard? 5C is connected to my iMac via Apple USB-C to Thunderbolt 2 adapter. Could that be a problem?

Thank you for any help.

Best regards,
Claus

A couple of things, please:

See: Updated Dashboard will be posted here tonight for Mac users:

http://www.drobo.com/docs/

Also see:
https://myproducts.drobo.com/article/AA-01937
Find all posts by this user
Quote this message in a reply
03-13-2017, 09:53 AM
Post: #4
RE: Drobo 5C not showing up in Dashboard
Thank you for your help. I have the latest version of Drobo Dashboard (3.0.1) and 5C Firmware (3.5.4) installed but unfortunately, Drobo does only show up on my iMac when connecting it via USB-C to USB-A 3 cable. The moment I switch to Apple USB-C to Thunderbolt 2 adapter, Drobo Dashboard is not able to find it anymore. Looks like the adapter is causing the issue. Drobo support told me they have not tested 5C with various adapters so I'm on my own. To be honest, I'm quite disappointed how Drobo handles this - considering that the Apple Thunderbolt 2 adapter is very popular and the idea to purchase a future-proof solution for non-USB-C devices is not that absurd. Now the question is, would it be possible to fix this in a new Dashboard version or is it hardware-related?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: