Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DroboPix loopback connection
05-15-2017, 12:01 PM
Post: #1
DroboPix loopback connection
I have rebooted my Drobo 5N and have DroboApps installed and running. I have DroboAccess working (tested from a Macintosh not on the home network) and yet DroboPix has this message:

DroboPix cannot yet perform a loopback connection successfully. If DroboPix has been just started or restarted, please wait up to five minutes for its configuration to take effect. This page will reload once per minute until DroboPix manages to perform a loopback connection. If this problems persists, please restart DroboPix and myDrobo.

Suggestions on how to resolve?
Find all posts by this user
Quote this message in a reply
05-15-2017, 05:50 PM
Post: #2
RE: DroboPix loopback connection
hi stanfdfn,
can i check if there are any firewall or antivirus utils, that might possibly be blocking things (maybe it might show a logfile with the name of what was trying to run and what was blocked)?

if it still does not work, would you be able to try using dashboard to shutdown the drobo, and then to try shutting down the computer, and waiting about 5minutes, and then powering up the computer, and dashboard, and then the drobo again (checking if the apps are running) and then to try again?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: