Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OS X Lion + Drobo FS = Shares Won't Mount
09-24-2011, 10:21 AM
Post: #1
OS X Lion + Drobo FS = Shares Won't Mount
I've been in talks with support for weeks. (It's taken weeks because it's usually 4-5 days between responses) Ever since I've upgraded to Lion, my Mac won't mount my Drobo shares. I've followed everything in the KB articles. I've deleted my Time Machine share, recreated it... and for the first backup it works OK. But then any other times I boot up my Mac, Drobo Dashboard sees my Drobo but the shares won't mount. They simply hang in the "Connecting" stage. If I access one of the shortcuts to my share in Finder, the share will then mount within Finder. However, the share in Drobo Dashboard still hangs on "Connecting".

This is really disappointing because I was about to buy a 2nd Drobo device but these issues (and the manufacturer's inability to cop fully to them) makes me think there's no way I can do it.

It should be noted that the Drobo continues to work splendidly on PC. I wish they'd show their Mac users a bit more love. Anyone else experiencing these issues? If there's a nice alternative to Drobo that's compatible with Lion, I'd love suggestions.
Find all posts by this user
Quote this message in a reply
12-22-2011, 06:50 PM
Post: #2
RE: OS X Lion + Drobo FS = Shares Won't Mount
Hi, there is a new firmware and Drobo Dashboard for the Drobo FS that may fix the issue you are having.

Dennis S.
Find all posts by this user
Quote this message in a reply
12-28-2011, 10:40 PM
Post: #3
RE: OS X Lion + Drobo FS = Shares Won't Mount
Yeah I've upgraded and still no luck on this problem. I have to manually navigate to the shares under the "Shared" menu in OSX. Drobo Dashboard won't mount the shares automatically.
Find all posts by this user
Quote this message in a reply
01-02-2012, 09:19 PM
Post: #4
RE: OS X Lion + Drobo FS = Shares Won't Mount
This would probably get more notice in the DroboFS forum rather than here. I'd make sure you've both upgraded to firmware 1.2.1 and Drobo Dashboard 2.1.1. The firmware improves AFP performance on Mac OS X, and the Drobo Dashboard update has significant improvements in reliably discovering the DroboFS - including manual IP lookup, if the auto-discovery isn't working for you.

As for mounting, I'd strongly recommend against using Drobo Dashboard for this as it has a history of being flaky, and it's going to mount your shares in a very different location than the Finder does. This can cause problems if you use programs that keep track of files via file paths (Plex is a common example).

Drobo 5N | 250GB Samsung 850 EVO mSATA | 2 x 4TB Seagate, 3 x 4TB Hitachi | FS/EXT3 diskpack
Peak performance >100MBps read/write (based on FS disk pack, no jumbo frames, no SSD)
DroboPorts: Plex, Transmission, OpenSSH, NFS, nano, screen, bash
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: